How can I tell what versions need what type of Certificate Refresh processing?

Summary

AP Certificate Refresh Flowchart for Existing AP Installs and New AP Deployments (after Nov 27, 2016)

Question

How can I tell what versions need what type of Certificate Refresh processing?

Customer Environment

Ruckus APs in use or deployed after Nov 27, 2016.

Root Cause

Original Ruckus device certificate expiration on Nov 27, 2016.

Workaround

SmartZone CLI command to disable cert check:

ruckus(config)# no ap-cert-check

Do you want to continue to disable (or input 'no' to cancel)? [yes/no] yes

Successful operation

Resolution

Refer to attached Ruckus AP Certificate Refresh Flowchart for SZ versions and how to request/refresh AP device certificates.

User-added image

User-added image

User-added image


Related Article:  KBA-5390: FAQ - Ruckus AP Device Certificate Refresh
 

Attachment

Cert-Repl-Flowchart with SN-20161017.pdf
application/pdf
Download
(124 KB)

Related Articles

KBA-5390: FAQ - Ruckus AP Device Certificate Refresh

Article Number:
000006099

Updated:
October 21, 2016 02:32 PM (9 months ago)

Answer Attachment
Download
(124 KB)

Tags:
Configuration, Firmware, System Network Management, Known Issues and Workarounds, Registration, ZoneDirector, ZoneFlex Indoor, ZoneFlex Outdoor, SmartCell Gateway, virtual SmartCell Gateway, SZ100

Votes:
1

This article is:
helpful
not helpful

Working...Please wait

This is here to prevent you from accidentally submitting twice.

The page will automatically refresh.