Recently purchased AP7372 won't join ZD

Summary

Will 7372 works with 9.4 firmware?

Question

Recently purchased AP7372 won't join ZD

Resolution

AP-7372 works only from 9.5 firmware.

AP-7372 will not join to ZD if the ZD is running with 9.4 or below firmware hence need to upgrade the firmware to 9.5 or above, so AP will join ZD immediately.

Article Number:
000001979

Updated:
January 11, 2014 02:05 PM (almost 6 years ago)

Tags:
Configuration, Firmware, Known Issues and Workarounds, ZoneDirector

Votes:
0

This article is:
helpful
not helpful

Working...Please wait

This is here to prevent you from accidentally submitting twice.

The page will automatically refresh.